[ZendTo] Upgrade to beta: clamav not working

zend.to at neilzone.co.uk zend.to at neilzone.co.uk
Mon Jun 21 10:06:08 BST 2021

Hello Jules

I’ve just tried upgrading to the beta version of zend.to, and I have run into a problem I am struggling to fix. I’m not sure if it is related to the beta or not but, since the service worked last time I used it, I’m not sure what else it might be.

Application error:

"The attempt to virus-scan your drop-off failed. Please notify the system administrator.”


“could not connect to clamd on LocalSocket /var/run/clamav/clamd.ctl: No such file or directory"

systemctl status clamav-daemon.service:

"^lchown to user 'clamav' failed on log file '/var/log/clamav/clamav.log'.  Error was 'Operation not permitted”

I’ve had a brief look online, and I can’t find any obvious reason for this, or indeed anything suggesting it is a broader clamav issue. I’m accepting it might be me rather than zend.to but, if you’ve any thoughts, they would be greatly appreciated.

Best wishes


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://jul.es/pipermail/zendto/attachments/20210621/d75f8a94/attachment.html>

More information about the ZendTo mailing list