[ZendTo] Error when dropping off files in new clean install of ZendTo

Karl Bundy karl.bundy at aldentorch.com
Tue Jun 25 21:17:37 BST 2019

Hello All,

I am trying to do a fresh install of the latest ZendTo (version 5.19) on CentOS 7.  The install went fine with only one minor issue with the HTTPD config files missing the ServerName name value.  The web interface now pulls up fine, and I am able to login.  My next issue is that when I go to do a drop-off, I get the error "Sorry, I failed to drop-off your files!  Note that you cannon drop-off directories, only files".

I did a search through the archives, and there was someone last year who had a similar problem, and I have tried the suggestions there.  I have tried disabling SElinux, and I have verified that the apache user has read and write access to the /var/zento directory (and sub directories).  I have set the apache user to have /bin/sh as the shell, and have su'd to the apache user and was able to create and delete files in the /var/zento/incoming and /var/zendto/dropoffs directory.  I have checked the /var/zendto/zendto.log file, and there is only one entry that the initial setup of database completed.  I don't see anything of note in the /var/log/messages or /var/log/httpd/zendto.error logs.

Any suggestions on what to try next would be greatly appreciated.

Thank you,

Karl Bundy

More information about the ZendTo mailing list