[ZendTo] Zend.to error during drop-off

Ken Etter KLE at msktd.com
Thu Oct 25 13:36:35 BST 2018

Just upgraded my Zend.To installation from 4.x to 5.15-1.  Everything appeared to go ok.  But when I click drop-off files, I get an error that states:  "Sorry, I failed to drop-off your files!  Note that you cannot drop-off directories, only files."  I'm not dropping off a directory, just a single file.  I tried a couple different file types - same error each time.  Any suggestions for fixing this?  Thanks!

Ken Etter, System Administrator
Architectural Group
260.432.9337 | msktd.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://jul.es/pipermail/zendto/attachments/20181025/759c78df/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: IMAGE.png
Type: image/png
Size: 10425 bytes
Desc: Portable Network Graphics Format
URL: <http://jul.es/pipermail/zendto/attachments/20181025/759c78df/attachment-0001.png>

More information about the ZendTo mailing list