[ZendTo] Zend.to error during drop-off

Ken Etter KLE at msktd.com
Thu Oct 25 14:26:01 BST 2018

Going back through the mailing list archives, I see that I am having exactly the same problem as Kevin O'Connor in this thread: http://jul.es/pipermail/zendto/2018-June/003208.html
Files are uploaded, but I get that error message and the email is not sent.
There is no stated resolution in that thread.  Any suggestions or do I have to rebuild a brand new Zend.To server?
Zend.To has been fairly solid for me...a bit of a pain to find this upgrade to be so fragile.

>>> Ken Etter via ZendTo <zendto at zend.to> 10/25/2018 8:38 AM >>>
I am running this on Ubuntu 16.04.5 LTS if that matters.

>>> Ken Etter via ZendTo <zendto at zend.to> 10/25/2018 8:36 AM >>>
Just upgraded my Zend.To installation from 4.x to 5.15-1.  Everything appeared to go ok.  But when I click drop-off files, I get an error that states:  "Sorry, I failed to drop-off your files!  Note that you cannot drop-off directories, only files."  I'm not dropping off a directory, just a single file.  I tried a couple different file types - same error each time.  Any suggestions for fixing this?  Thanks!

Ken Etter, System Administrator
Architectural Group
260.432.9337 | msktd.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://jul.es/pipermail/zendto/attachments/20181025/706d1ebd/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: IMAGE.png
Type: image/png
Size: 10425 bytes
Desc: Portable Network Graphics Format
URL: <http://jul.es/pipermail/zendto/attachments/20181025/706d1ebd/attachment-0001.png>

More information about the ZendTo mailing list