[ZendTo] Re: Need Help Please

Ciaran Boyle ciaranb at MillerCastings.com
Wed Apr 16 17:34:45 BST 2014

Who do you have as the current owner on the clam files?

I believe clam should be the user but this no longer exists or never existed on my system. I cannot see the clam user, clamav is there though

From: zendto-bounces at zend.to [mailto:zendto-bounces at zend.to] On Behalf Of David George
Sent: Wednesday, April 16, 2014 8:45 AM
To: ZendTo Users
Subject: [ZendTo] Re: Need Help Please

Can you try uploading a smaller file?

If I am thinking correctly, it might give you the same error (pretty definitive huh).

I had the same error occur after upgrading Clam.  It turns out it was a permission error with the clam configuration.  I needed to change the owner and group the new installation for the new installation of ClamAV.  I believe it was from clam to clamav (or visa versa).

You should be able to check the clam daemon logs to verify that ( /var/log/clamav/ ).

I hope this helps

Dave George

From: Ciaran Boyle [mailto:ciaranb at MillerCastings.com]
Sent: Wednesday, April 16, 2014 10:18 AM
To: zendto at zend.to<mailto:zendto at zend.to>
Subject: [ZendTo] Need Help Please


I wonder if anyone can help me with an issue I am having with Zendto.
I am using the Virtual Appliance as provided in this link - http://zend.to/downloads.php - I updated Zendto to it latest as the appliance was one update behind. So, current version is now 4.11-14. I updated php to allow for 20gb uploads which was working.
My issue: I recently updated my Zendto Installation with some but not all of the packages (stayed away from Apache and PHP5, I'm afraid these might overwrite files and screw me over even further) that I found it was currently needing. ClamAV was one of these.
Now when I try and upload a file of say 1.7gb it is giving the following error:
"Upload Error The attempt to virus-scan your drop-off failed. Please contact your administrator for assistance."
I believe, but I am not certain that it is an issue with ClamAV permissions, possibly permissions on the ClamAV file themselves. I have looked at this link<http://zend.to/clamavpermissions.php> but cannot figure out what needs to be changed. I can change permission with the chown command but what do I need to change to fix this.



CONFIDENTIALITY WARNING:  This e-mail may contain privileged or confidential information and is for the sole use of the intended recipients.  Unauthorized disclosure or use of this communication is prohibited.  If you believe that you have received this e-mail in error, please notify the sender immediately and delete it from your system.

EXPORT WARNING:  This e-mail may contain information whose export is restricted by either the International Traffic in Arms Regulations (ITAR) or the Export Administration Regulations (EAR) and may not be exported without prior authorization of either the Department of State or the Department of Commerce.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/zendto/attachments/20140416/8c565aca/attachment-0001.html 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.png
Type: image/png
Size: 14895 bytes
Desc: image001.png
Url : http://mailman.ecs.soton.ac.uk/pipermail/zendto/attachments/20140416/8c565aca/attachment-0001.png 

More information about the ZendTo mailing list