[ZendTo] Library of Files

Massimo Forni Massimo.Forni at turboden.it
Thu Aug 20 15:47:28 BST 2020

Hello everyone,

I am trying the "Library of Files" features but I think something must be off with my configuration as I am not seeing any changes in the UI.

I set the preferences
'usingLibrary' => TRUE,
'libraryDirectory' => NSSDROPBOX_DATA_DIR."library",

I also tried to give 777 as a permission to that library and the test file inside but nothing works
I also tried creating a folder with the name equal to my username and again no changes in the UI

Has anyone been successful using this feature?

Thank you!


Massimo Forni
ICT Infrastructure Manager

Mobile: +393474110278


Turboden S.p.A. I via Cernaia 10 I 25124 Brescia I Italy
t. +39 030 3552001 I f. +39 030 3552011

Confidentiality notice: this message, together with its attachments, may contain strictly confidential and/or legally privileged information and it is destined solely to the intended addressee(s), who only may use it under his/their responsibility. Opinions, conclusions and other information contained in this message, that do not relate to the official business of this firm, shall be considered as not given or endorsed by it. If you have received this communication in error, please notify us immediately by responding to this email and then delete it from your system. Any use, disclosure, copying or distribution of the contents of this communication by a not-intended recipient or in violation of the purposes of this communication is strictly prohibited and may be unlawful.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://jul.es/pipermail/zendto/attachments/20200820/cbe92094/attachment-0001.html>

More information about the ZendTo mailing list