[ZendTo] Zend.to error during drop-off

Ken Etter KLE at msktd.com
Thu Oct 25 15:59:12 BST 2018

None of that helps.  I'm building a new system.  This is a production
system.  I never had problems in the past with upgrading so I went ahead
and did it.  Bad move.  Unless anyone has any other ideas, I will just
keep working on setting up the new system.  I have to get something
running again for my users.

>>> Jules Field via ZendTo <zendto at zend.to> 10/25/2018 10:53 AM >>>
> Yes, those directories do need to be writable by whatever user and
group your web server is running as.

If you are using SELinux (most likely if you are using CentOS or
RedHat), then I would also advise
restorecon -FRv /opt/zendto /var/zendto

to reset all the SELinux attributes to the values configured by my
Also, if you think it might be an SELinux problem, you can switch it
into "permissive" mode by
setenforce permissive

systemctl restart httpd

systemctl restart clamd at scan

To switch it back to "enforcing", you then do
setenforce enforcing

systemctl restart httpd

systemctl restart clamd at scan

On 25/10/2018 14:31, Gray McCord via ZendTo wrote:

I’ve seen that message as well. Check the file permissions on the
/opt/zendto directories. Seems like I needed to make them writeable by
the apache user, but I could be mistaken.
Gray McCord
Adapt, Mutate, Migrate, or Die
-C. Darwin
From: ZendTo <zendto-bounces at zend.to>
( mailto:zendto-bounces at zend.to)  On Behalf Of Ken Etter via ZendTo
Sent: Thursday, October 25, 2018 8:26 AM
To: ZendTo List <zendto at zend.to>
( mailto:zendto at zend.to) 
Cc: Ken Etter <KLE at msktd.com>
( mailto:KLE at msktd.com) 
Subject: Re: [ZendTo] Zend.to error during drop-off
Going back through the mailing list archives, I see that I am having
exactly the same problem as Kevin O'Connor in this thread:

Files are uploaded, but I get that error message and the email is not
There is no stated resolution in that thread. Any suggestions or do I
have to rebuild a brand new Zend.To server?
Zend.To has been fairly solid for me...a bit of a pain to find this
upgrade to be so fragile.
>>> Ken Etter via ZendTo <zendto at zend.to> 10/25/2018 8:38 AM >>>
I am running this on Ubuntu 16.04.5 LTS if that matters.

>>> Ken Etter via ZendTo <zendto at zend.to> 10/25/2018 8:36 AM >>>
Just upgraded my Zend.To installation from 4.x to 5.15-1. Everything
appeared to go ok. But when I click drop-off files, I get an error that
states: "Sorry, I failed to drop-off your files! Note that you cannot
drop-off directories, only files." I'm not dropping off a directory,
just a single file. I tried a couple different file types - same error
each time. Any suggestions for fixing this? Thanks!

Ken Etter, System Administrator
Architectural Group
260.432.9337 | msktd.com


_______________________________________________ZendTo mailing
listZendTo at zend.tohttps://emea01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fjul.es%2Fmailman%2Flistinfo%2Fzendto&data=01%7C01%7CJules%40ecs.soton.ac.uk%7Ca244c38af7594fe02f4008d63a8489e3%7C4a5378f929f44d3ebe89669d03ada9d8%7C1&sdata=xP3P4EW7oR3QO73%2Bha6sE0Qt7F6lTIDgT%2B09ppjkZZ0%3D&reserved=0

Jules-- Julian Field MEng CEng CITP MBCS MIEEE MACM'The past is
supposed to be a place of reference, not a place ofresidence! There is a
reason why your car has a big windshield anda small rearview mirror. You
are supposed to keep your eyes on whereyou are going, and just
occasionally check out where you have been.'  - Willie
Jolleywww.Zend.ToTwitter: @JulesFM 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://jul.es/pipermail/zendto/attachments/20181025/b1556db5/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: IMAGE.png
Type: image/png
Size: 10425 bytes
Desc: Portable Network Graphics Format
URL: <http://jul.es/pipermail/zendto/attachments/20181025/b1556db5/attachment-0001.png>

More information about the ZendTo mailing list