[ZendTo] Re: Upload stalls on dropoff

Mike Brudenell mike.brudenell at york.ac.uk
Thu Jul 31 17:36:23 BST 2014

Hi, John -

How big is the file they're trying to upload?

First of all check that they've waited long enough… We've sometimes had
reports from users claiming the upload has hung when they've been trying to
upload a huge file over a home ADSL line and don't understand they're
working with slow upload speeds.

For example: A traditional ADSL line uploads at around 440Kbits/sec ≈ 44
Kbytes/sec. So a 2Gbyte file will take somewhere vaguely around 48000
seconds ≈ 13 hours 20 minutes … which is often a lot longer than people's

Alternatively it may genuinely have hung: if the file is over 2Gbytes then
you're venturing into the area of browser compatibility issues. If the file
is over 4Gbytes then you're definitely in that area!

Which operating system are they using, and is it 32- or 64-bit? Likewise
which browser are they using, and again is it 32- or 64-bit?

Mike B-)

On 31 July 2014 17:03, John Tolson <jtolsongolf at gmail.com> wrote:

> Hello All,
> I have been using zendto for serval months now and it has been working
> just find.  A user tried to use it a week ago and it seems that when
> uploading any file the system (Upload) hangs.  I have check log files for
> errors and I do not see any errors.  I have checked permissions of the
> calmav daemon and still no luck.  Is there a way to debug my problem on an
> upload?  Any suggestion of where to look?
> _______________________________________________
> ZendTo mailing list
> ZendTo at zend.to
> http://mailman.ecs.soton.ac.uk/mailman/listinfo/zendto

IT Services, The University of York, Heslington, York YO10 5DD, UK
Tel: +44-1904-323811
Disclaimer: <http://www.york.ac.uk/docs/disclaimer/email.htm>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/zendto/attachments/20140731/3fdcf462/attachment.html 

More information about the ZendTo mailing list